I. Computing Scale Scores.
- In the data file that I have given you, I have already done the following.
  - Reverse scored all of the appropriate items.
    For: Disgust Sensitivity: items 1, 6, & 18
      - Note that a higher score indicates greater sensitivity to disgusting stimuli
  - Calculated the Cronbach Alpha Coefficients (measure of internal consistency)
    Disgust Sensitivity Total: .8559
    Video Tape Disgust Ratings Total: .8750
    Note: Report these alphas with the means, standard deviation, and ranges in the *Measures* section of the methods.
- Using the Compute commands, I averaged the items of each scale together to form a single score for each measure.
  Note that some measures do not provide a single score, they may have multiple subscales, but the two continuous measures we used here (disgust sensitivity and video disgust) each provide a single overall score.
  For example: I computed the Disgust Sensitivity Total score by doing the following.
    - Select **Transform** from the pull down menu in the data editor window
    - Transform => Compute.
    - Target Variable = disgustt
    - Variable Label = Total Disgust Sensitivity Score (Average of all DS items)
    - Numeric Expression: \( \text{MEAN(ds1r, ds2, ds3, ds4, ds5, ds6r, ds7, ds8, ds9, ds10, ds11, ds12, ds13, ds14, ds15, ds16, ds17, ds18r, ds19, ds20, ds21, ds22, ds23, ds24, ds25, ds26, ds27, ds28, ds29, ds30, ds31, ds32)} \)
    Note: This function averages all the responses on these items together for each subject. You could also just add each item and divide by the number of items [e.g., \((ds1r + ds2 + ds3 \ldots + ds32)/32\)].
    - Click OK when you are done and the new variable is added to the end (right) of the data view spreadsheet (bottom of the variable view spreadsheet).
    - Click Paste and you will should obtain the following syntax.

```plaintext
COMPUTE disgustt = MEAN(ds1r, ds2, ds3, ds4, ds5, ds6r, ds7, ds8, ds9, ds10, 
ds11, ds12, ds13, ds14, ds15, ds16, ds17, ds18r, ds19, ds20, ds21, ds22, 
VARIABLE LABELS disgustt 'Total Disgust Sensitivity Score (Average of all DS' + 
  'items)'.
EXECUTE.
```
  - These same procedure were used to compute the Video Tape Disgust Total score.

II Descriptive Analyses
- These analyses should be reported in the Methods section. Some of this information should be presented in the *Subjects* section. The rest will be reported in the *Measures* section.

A. Frequencies for Discrete Variables.
  - Analyze —> Descriptive Statistics —> Frequencies
- Variable(s) = sex ethnic classrnk salience hscat.
- Do not request any statistics or charts
- Paste to Syntax Sheet
Report =
- Participants = Total number of Participants (28). Gender = % Male, % Female; Ethnicity %’s; and Class Rank %.
- Measures = Report the % (or number) of subject reporting each type of attachment style.
- Procedures = Report the % (or number) of subjects in each experimental condition.

FREQUENCIES
VARIABLES=sex ethnic classrnk relstat salience hscat
/ORDER= ANALYSIS.

B. Frequency for Continuous Variables
- Analyze —> Descriptive Statistics—>Frequencies
  - Variable(s) = age, gpacur, gpahs, disgustt, and tvdisgus
  - Request all statistics = Mean, Median, Mode, Sum, Kurtosis, Skewness, Standard Deviation, Variance, Range, Minimum, Maximum, Standard Error of the Mean.
  - Request Histogram with the Normal Curve
  - Paste to Syntax Sheet
Report =
- Participants = Age range (Minimum age - Maximum age), Mean Age, Mean current GPA, and Mean High School GPA.
- Measures = For Self Monitoring, Disgust Sensitivity, and Locus of Control provide separate paragraphs describing each measure, what it asks participants to do, sample items, and how it is scored. Also, at the end of each paragraph present the M, SD, Range and Cronbach’s Alpha.

FREQUENCIES
VARIABLES=age gpacur gpahs disgust tvdisgus
/STATISTICS=STDDEV VARIANCE RANGE MINIMUM MAXIMUM SEMEAN MEAN MEDIAN MODE SUM SKEWNESS SESKEW KURTOSIS SEKURT
/ORDER= ANALYSIS.

III. Demographic Analyses
- Should be reported as the first sub-section of the Results section.
- Age, Current GPA, and High School GPA x Main Variables (attachment, salience, disgustt, tvdisgus)
  - Age, Current GPA, and High School GPA x Attachment
    - Discrete (3 groups) X Continuous Variables = Use One Way ANOVA
    - Analyze => Compare Means => One-Way ANOVA
    - Factor : hscat
    - Dependent List : age, gpacur, gpahs
    - Post Hoc => LSD => Continue
    - Options => Descriptive, Means Plot => Continue
    - Paste

ONEWAY
age gpacur gpahs BY hscat
/STATISTICS DESCRIPTIVES
- Age, Current GPA, and High School GPA x Salience
  - Discrete (3 groups) X Continuous Variables = Use One Way ANOVA
  - Analyze => Compare Means => One-Way ANOVA
  - Factor : salience
  - Dependent List : age, gpacur, gpahs
  - Post Hoc => LSD => Continue
  - Options => Descriptive, Means Plot => Continue
  - Paste

ONEWAY
age gpacur gpahs BY salience
/STATISTICS DESCRIPTIVES
/PLOT MEANS
/MISSING ANALYSIS
/POSTHOC = LSD ALPHA(.05).

- Age, Current GPA, and High School GPA x Disgust (disgustt, tvdisgus)
  - Continuous X Continuous Variables = Use Correlations
  - Analyze => Correlate => Bivariate
  - Variables = disgust, tvdisgus, age, gpacur, gpahs,
  - Paste.

  Note: in the syntax of the correlation you can insert the word “with” in the
  list of variables between gpahs and selfmon. This will break the
  correlations up so that you get a 3 x 2 = matrix of correlations instead of a
  5 x 5 list of correlations. It really makes reading the output much easier,
  though it will not show you the correlations between age and gpacur and
  gpahs, nor will it show the correlations between the two disgust measures.

CORRELATIONS
/VARIABLES=disgustt tvdisgus with age gpacur gpahs
/PRINT=TWOTAIL NOSIG
/MISSING=PAIRWISE .

- Sex x Main Variables
  Sex x Attachment Style
  - Discrete X Discrete = Use Chi-Square
  - Analyze => Descriptive Statistics => Crosstabs
  - Rows = rqcat
  - Columns = sex
  - Statistics => Chi Square, Phi and Cramer’s V => Continue
  - Cells => Observed, Expected => Continue
  - Paste

CROSSTABS
/TABLES=rqcat BY sex
/FORMAT= AVALUE TABLES
/STATISTIC=CHISQ PHI
/CELLS= COUNT EXPECTED .

Sex x Salience Condition
- Discrete X Discrete = Use Chi-Square
- Analyze => Descriptive Statistics => Crosstabs
- Rows = salience
- Columns = sex
- Statistics => Chi Square, Phi and Cramer’s V => Continue
- Cells => Observed, Expected => Continue
- Paste

CROSSTABS
/TABLES=salience BY sex
/FORMAT= AVVALUE TABLES
/STATISTIC=CHISQ PHI
/CELLS= COUNT EXPECTED .

- Sex x Disgust Measures
  - Discrete (2 groups) x Continuous Variables = Use Independent Sample t-Tests
  - Analyze => Compare Means => Independent Samples T Test
  - Test Variables = disgust, tvdisgus
  - Grouping Variable = sex
  - Define Groups: Use Specified Values: Group 1 = 1, Group 2 = 2.
  - Paste.

T-TEST
GROUPS=sex(1 2)
/MISSING=ANALYSIS
/VARIABLES= disgustt tvdisgus
/CRITERIA=CIN(.95) .

- Ethnicity, Relationship Status & Class Rank x Main Variables
  - Ethnicity x Attachment
    - Discrete X Discrete = Use Chi-Square
    - Analyze => Descriptive Statistics => Crosstabs
    - Rows = ethnic
    - Columns = hscat
    - Statistics => Chi Square, Phi and Cramer’s V => Continue
    - Cells => Observed, Expected => Continue
    - Paste

CROSSTABS
/TABLES=ethnic BY hscat
/FORMAT= AVVALUE TABLES
/STATISTIC=CHISQ PHI
/CELLS= COUNT EXPECTED .

- Ethnicity x Salience
  - Discrete X Discrete = Use Chi-Square
  - Analyze => Descriptive Statistics => Crosstabs
  - Rows = ethnic
  - Columns = salience
  - Statistics => Chi Square, Phi and Cramer’s V => Continue
  - Cells => Observed, Expected => Continue
  - Paste

CROSSTABS
Once you paste the syntax for the Ethnicity Chi Square analyses, just copy it and paste it and replace ethnic with relstat. Repeat this and use classrnk. So, you will end up with 6 separate Crosstabs syntax commands.

- Ethnicity, Relationship Status, and Class Rank x Disgust Variables
  - Discrete (6 groups) X Continuous Variables = Use One Way ANOVA
  - Analyze => Compare Means => One-Way ANOVA
  - Factor : ethnic
  - Dependent List : disgustt, tvdisgus
  - Post Hoc => LSD => Continue
  - Options => Descriptive, Means Plot => Continue
  - Paste

ONEWAY
disgustt tvdisgus BY ethnic
/STATISTICS DESCRIPTIVES
/MISSING ANALYSIS
/POSTHOC = LSD ALPHA(.05).

Once you paste the syntax for the Ethnicity Anova, just copy it and paste it and replace ethnic with relstat. Repeat this process once more and use classrnk. So you will end up with 6 separate Oneway syntax commands.

- Note: For the demographic analyses section, only report the statistical information for analyses that are significant.

IV. Main Analyses
- Disgust Sensitivity Self Report x Video Disgust Self Report
  - Continuous X Continuous Variables = Use Correlations
  - Analyze => Correlate => Bivariate
  - Variables = disgust, tvdisgus
  - Paste.

CORRELATIONS
/VARIABLES=disgustt tvdisgus
/PRINT=TWOTAIL NOSIG
/MISSING=PAIRWISE.

- The format for reporting a correlation is \( r(df) = .??, p < .0? \)
- if the correlation is non-significant then \( r(df) = .??, p < .??, ns. \)
- Remember, for each analysis, restate the hypothesis, tell how it was tested (Pearson’s Product Moment Coefficient or Pearson’s \( r \)), tell whether it was significant and report the statistic, and then tell the reader what it means with respect to people and their behaviors (see the paper writing guides for examples)

- Salience x Attachment x Disgust Variables
  - Discrete (3 groups) X Discrete (3 groups) X Continuous Variables = Use Two Way ANOVA
- Analyze => General Linear Model => Univariate...
- Dependent Variable : disgust
- Fixed Factors : salience, hscat
- Random Factors: leave blank
- Covariates: leave blank
- WLS Weight: leave blank
- Plots =>
  - salience => Horizontal Axis: => Add
  - hscat => Horizontal Axis: => Add
  - salience => Horizontal Axis: => hscat => Separate Lines => Add => Continue.
- Post Hoc =>
  - enter salience and hscat in the Post Hoc Tests For: field => LSD => Continue
- Options =>
  - enter salience, hscat, and salience*hscat in the Display Means For: field =>
    Descriptive Statistics => Continue

UNIANOVA
disgust BY salience hscat
/METHOD = SSTYPE(3)
/INTERCEPT = INCLUDE
/POSTHOC = salience ( LSD )
/PLOT = PROFILE( salience hscat salience*hscat )
/EMMEANS = TABLES(OVERALL)
/EMMEANS = TABLES(salience)
/EMMEANS = TABLES(hscat)
/EMMEANS = TABLES(salience*hscat)
/PRINT = DESCRIPTIVE ETASQ
/CRITERIA = ALPHA(.05)
/DESIGN = salience hscat salience*hscat.

- Run the Analysis.

UNIANOVA
tvdisgus BY salience hscat
/METHOD = SSTYPE(3)
/INTERCEPT = INCLUDE
/POSTHOC = salience ( LSD )
/PLOT = PROFILE( salience hscat salience*hscat )
/EMMEANS = TABLES(OVERALL)
/EMMEANS = TABLES(salience)
/EMMEANS = TABLES(hscat)
/EMMEANS = TABLES(salience*hscat)
/PRINT = DESCRIPTIVE ETASQ
/CRITERIA = ALPHA(.05)
/DESIGN = salience hscat salience*hscat.

- Repeat with tvdisgus as the Dependent Variable

- Report
- You will need to report
  1. the main effect for Salience.
    - Report the $F$, the Means, and Standard Deviations in a table and in the text of the Main analyses section. (Though normally you would do one or the other, you need the practice; See Table 1 below for an example)
2. the main effect for Attachment
   - Report the $F$, the Means, and Standard Deviations in a table and in the text of the Main analyses section.

3. the interaction between Salience and Attachment
   - Report the $F$, the
   - The format for reporting a Two-Way ANOVA is demonstrated in the Two-Way Anova Guide.
   - Remember, for each analysis, restate the hypothesis, tell how it was tested (Factorial ANOVA), tell whether it was significant and report the statistic (including the means and standard deviations), and then tell the reader what it means with respect to people and their behaviors (see the Methods, Results and Conclusions guide for examples)

The table should look something like this (only it should be on its own page after the references)

**Table 1**

*Disgust Sensitivity and Video Disgust Means Separate by Salience Condition and Attachment*

**Style**

<table>
<thead>
<tr>
<th></th>
<th>Mortality Salience</th>
<th>Pain Salience</th>
<th>TV Salience</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Disgust Sensitivity</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Secure</td>
<td>???</td>
<td>???</td>
<td>???</td>
</tr>
<tr>
<td></td>
<td>(?????)</td>
<td>(?????)</td>
<td>(?????)</td>
</tr>
<tr>
<td>Ambivalent</td>
<td>???</td>
<td>???</td>
<td>???</td>
</tr>
<tr>
<td></td>
<td>(?????)</td>
<td>(?????)</td>
<td>(?????)</td>
</tr>
<tr>
<td>Avoidant</td>
<td>???</td>
<td>???</td>
<td>???</td>
</tr>
<tr>
<td></td>
<td>(?????)</td>
<td>(?????)</td>
<td>(?????)</td>
</tr>
<tr>
<td><strong>Video Disgust</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Secure</td>
<td>???</td>
<td>???</td>
<td>???</td>
</tr>
<tr>
<td></td>
<td>(?????)</td>
<td>(?????)</td>
<td>(?????)</td>
</tr>
<tr>
<td>Ambivalent</td>
<td>???</td>
<td>???</td>
<td>???</td>
</tr>
<tr>
<td></td>
<td>(?????)</td>
<td>(?????)</td>
<td>(?????)</td>
</tr>
<tr>
<td>Avoidant</td>
<td>???</td>
<td>???</td>
<td>???</td>
</tr>
<tr>
<td></td>
<td>(?????)</td>
<td>(?????)</td>
<td>(?????)</td>
</tr>
</tbody>
</table>

Note. Standard Deviations appear in parentheses below means.